All Collections
Getting Started
iPad
Which iPad's and Printers work with ZAP IN
Which iPad's and Printers work with ZAP IN
Zap In avatar
Written by Zap In
Updated over a week ago

Supported iPads

To unlock the power of ZAP IN, it must be installed on an Apple iPad!

For the best results, use a current iPad model. We follow Apple's guidelines for hardware support:

  • Fully Supported: Devices that are less than 5 years old

    • These devices are able to install the latest iOS versions.

  • Vintage: Devices that are between 5 and 7 years old

    • Most of these devices are limited to iOS version 12. We strive to provide a fully-featured bug-free experience on these iPads, but we cannot guarantee the best performance.

  • Obsolete: Devices that are older than 7 years old

    • These devices are unable to upgrade past iOS version 10. ZAP IN is not guaranteed to work on these iPads.


See the official vintage and obsolete product lists from Apple:
Vintage iPads
Obsolete iPads



Badge Printers

We support the QL line of Brother label printers. Look for a model with the "W" suffix, for "Wi-fi":

  • Brother QL-710W

  • Brother QL-720NW

  • Brother QL-810W/810Wc

  • Brother QL-820NWB/QL-820NWBc

  • Brother QL-1110NWB/1110NWBc


Brother has a official list of printers for which communication with iOS devices is supported.


Did this answer your question?